www.agrowissen.de  
www.agrowissen.de  
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge

Autor Thema: Fehler im Forum und der Homepage - Sammelthema  (Gelesen 9444 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Matze

  • Vereinsmitglied
  • ***
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 367
  • Beruf: Landwirt
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #75 am: 30. Dezember 2018, 11:13:14 »

Danke Jotensen jetzt kann das Leben weitergehen, Großes Kino ;)
Gespeichert
Done is better than perfect
SH Ostseeküste, sandiger Lehm, 60 BP, 744 mm Niederschlag (2018 = 469 mm)

jotesen

  • Vereinsmitglied
  • ***
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 5 279
  • Beruf: Betriebsleiter
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #76 am: 30. Dezember 2018, 11:27:50 »

Ich hoffe, ihr könnt es verkraften, dass da erstmal Member Map und nicht mehr Karte steht.
Bei mir funktioniert sie auch unter karte.
Danke Jotesen

Ja, hatte dann die Stelle noch gefunden
Gespeichert
- = Ökologischer Landbau in der Magdeburger Börde und der Heide = -

Wer mir was gutes tun will, findet hier meine Amazon Wunschliste.

Owler

  • Sr. Member
  • ****
  • Offline Offline
  • Beiträge: 273
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #77 am: 30. August 2019, 18:15:50 »

Ich habe momentan massive Performenceprobleme im Forum. Im Firefox ist es praktisch nicht mehr nutzbar. Aber auch mit einem anderen Browser ist die Performence nicht optimal. Bilder in groß anschauen geht quasi nicht. Ist was bekannt oder haben andere auch Probleme?
Gespeichert

Berry

  • Moderator
  • *****
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 617
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #78 am: 30. August 2019, 20:12:02 »

ich hab- auch mit firefox- keine Probleme
- und da sonst noch niemand "hier" schreit bist Du wohl ein Einzelfall
Gespeichert

charlie

  • Moderator
  • *****
  • Online Online
  • Geschlecht: Männlich
  • Beiträge: 7 735
  • Beruf: Agrarflächendesigner
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #79 am: 30. August 2019, 20:39:10 »

Ich habe momentan massive Performenceprobleme im Forum. Im Firefox ist es praktisch nicht mehr nutzbar. Aber auch mit einem anderen Browser ist die Performence nicht optimal. Bilder in groß anschauen geht quasi nicht. Ist was bekannt oder haben andere auch Probleme?

Lösche doch mal deinen Browser-Cache und auch temporäre Internetdateien und schau ob du die aktuellste Version von Firefox installiert hat.
Gespeichert
Gruß

Charlie

Nicht immer sind die, die das Gras wachsen hören, auch bereit, es zu mähen.

Rainman

  • Full Member
  • ***
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 238
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #80 am: 30. August 2019, 21:13:01 »

Ich habe momentan massive Performenceprobleme im Forum. Im Firefox ist es praktisch nicht mehr nutzbar. Aber auch mit einem anderen Browser ist die Performence nicht optimal. Bilder in groß anschauen geht quasi nicht. Ist was bekannt oder haben andere auch Probleme?

Lösche doch mal deinen Browser-Cache und auch temporäre Internetdateien und schau ob du die aktuellste Version von Firefox installiert hat.


Bitte mit Rückmeldung, da bei mir genau die selben Symptome.

Gruß

Markus
Gespeichert

sten

  • Moderator
  • *****
  • Offline Offline
  • Beiträge: 2 468
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #81 am: 30. August 2019, 23:00:25 »

Also bei mir läuft das Forum auf allen Geräte flüssig und rund.
Gespeichert

Cyberlui

  • Vereinsmitglied
  • ***
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 1 314
  • Beruf: Landwirtschaftsmeister
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #82 am: 30. August 2019, 23:46:55 »

Haber auch kein Problem mit Win 10 und Opera
Gespeichert

Owler

  • Sr. Member
  • ****
  • Offline Offline
  • Beiträge: 273
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #83 am: 31. August 2019, 22:13:56 »

Ich habe momentan massive Performenceprobleme im Forum. Im Firefox ist es praktisch nicht mehr nutzbar. Aber auch mit einem anderen Browser ist die Performence nicht optimal. Bilder in groß anschauen geht quasi nicht. Ist was bekannt oder haben andere auch Probleme?

Lösche doch mal deinen Browser-Cache und auch temporäre Internetdateien und schau ob du die aktuellste Version von Firefox installiert hat.

Bitte mit Rückmeldung, da bei mir genau die selben Symptome.

Gruß

Markus
Hab ich gestern gemacht, danach war das Forum im Friefox wirklich nicht mehr nutzbar ;D Hat also nix gebracht. Nachdem sich der Cache langsam füllte ging es einigermaßen. Heute Abend geht es sogar relativ gut, nur Themen mit Bildern laden sehr lange.
Gespeichert

ulli

  • Vereinsmitglied
  • ***
  • Online Online
  • Beiträge: 586
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #84 am: 31. August 2019, 22:21:04 »

Ist das nur im AW so? Router mal neu gestartet? Wie ist deine Anbindung, also wie Bandbreite?
Gespeichert
be prepared for the worst, but expect the best

Owler

  • Sr. Member
  • ****
  • Offline Offline
  • Beiträge: 273
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #85 am: 31. August 2019, 22:31:14 »

Ja, ist nur im AW so. Auch wenn die Bandbreite bescheiden ist (ca. 4 MBit/s) haben andere Seiten und auch Videos keine Probleme.
Gespeichert

ulli

  • Vereinsmitglied
  • ***
  • Online Online
  • Beiträge: 586
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #86 am: 31. August 2019, 23:20:57 »

mach mal eine Kommandozeile auf (start - ausführen, da "cmd" eintippen)
In die gibst du
"ping www.agrowissen.de -t" ein, gefolgt von der Enter-taste. Das lass mal ein paar Minuten laufen, dann mit Steuerung + C (gleichzeitig) abbrechen. In der Statistik dürfen keine oder maximal ganz wenige verlorene Pakete auftauchen:

Ping-Statistik für 185.30.32.170:
    Pakete: Gesendet = 108, Empfangen = 108, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 27ms, Maximum = 35ms, Mittelwert = 27ms

Gespeichert
be prepared for the worst, but expect the best

Owler

  • Sr. Member
  • ****
  • Offline Offline
  • Beiträge: 273
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #87 am: 31. August 2019, 23:42:45 »

Hier das Ergebnis von Agrowissen:
Ping-Statistik für 185.30.32.170:
    Pakete: Gesendet = 108, Empfangen = 90, Verloren = 18
    (16% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 51ms, Maximum = 149ms, Mittelwert = 72ms

Google lief parallel mit 0% Verlust...
Gespeichert

ulli

  • Vereinsmitglied
  • ***
  • Online Online
  • Beiträge: 586
Re: Fehler im Forum und der Homepage - Sammelthema
« Antwort #88 am: 31. August 2019, 23:58:05 »

Das erklärt auf jeden Fall warum das so lahm ist... jeder Timeout dauert ne Sekunde. Wahrscheinlichste Fehlerursache: Routingprobleme beim Provider. Deine Möglichkeiten: Praktisch nix... Router neustarten und auf baldige Glasfaser hoffen. Wobei das Problem weniger bei deinem Anschluss liegt, eher im Rechenzentrum deines Providers oder auf dem Weg zum agrowissen-Server. "Früher", als alles besser war ( ;) ) gab es sowas so gut wie nie. Mittlerweile ist das relativ Häufig der Fall. Auch im digitalen Bereich ist Deutschlands Infrastruktur leider sehr schwach... Hilft dann nur warten das es besser wird.

Mit dem Befehl "tracert www.agrowissen.de" kannst du noch versuchen rauszufinden wo genau es klemmt, aber Einfluss hast du dann eh nicht drauf...
Gespeichert
be prepared for the worst, but expect the best