www.agrowissen.de  
www.agrowissen.de
 
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: CFX750 GLONASS Problem / Seltsames Phänomen mit GLONASS Empfang an der Basis  (Gelesen 788 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

brodtmashine

  • Jr. Member
  • **
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 98

Moin,

ich habe seit kurzem eine GLONASS fähige Basisstation. Mein FM1000 Lenksystem erkennt auch ohne weitere Schwierigkeiten mehr Satelliten als vorher (kurzer Test auf dem Hof 9 (GPS) vs. 15 (GPS+GLONASS). Korrektur kommt über NTRIP in einem CMR+ Stream.

An einem anderen Schlepper mit eben dem CFX 750 kommen mit der alten und der neuen Basis nur eben diese ca. 9 Satelliten zustande. Korrekturen ebenfalls über NTRIP. ich habe RTCM3 und CMR+ Streams versucht! Kein Unterschied.

Das CFX 750 ist GLONASS freigeschaltet.
Wenn man beim Display "unkorrigiert" einschaltet, kommen auch nicht mehr Satelliten an. ~9 - 11. Daher gehe ich davon aus, dass das Problem eher am Lenksystem als an der Basis liegt.
Ich habe schon an die Antenne gedacht. Das ist ne AG25 (die auf dem anderen Schlepper mit dem FM 1000 ist auch ne AG25).

Hat jemand Ideen, wie ich dem Problem mal näherkommen kann?

Btw.: noch nen Nachtrag für die richtigen Profis, die tief in der GNSS Materie stecken:

Ich habe an der Basis mangels Zephyr 2 Antenne erstmal einfach die alte Zephyr Geodetic 1 Antenne angeschlossen (sollte noch gegen eine auch wirklich laut Datenblatt GLONASS fähige Lösung getauscht werden). Der GNSS Receiver (Trimble NETR5) verfolgt UND verwendet aber auch GLONASS Sats (sollte ja theoretisch gar nicht gehen mit der Antenne) jdf. nimmt er die wenigstens auch auf dem FM 1000 ja zum FIX, daher gehe ich mal davon aus, dass das Antenne tauschen gar nicht notwendig ist.
Kann mir das irgendjemand näher erklären?
« Letzte Änderung: 11. Januar 2018, 09:45:06 von brodtmashine »
Gespeichert


brodtmashine

  • Jr. Member
  • **
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 98

Also das Problem mit den wenigen Satelliten an dem CFX 750  habe ich scheinbar gefunden. Ich habe mal die antennen getauscht und dabei festgestellt, dass es mit der anderen AG25 besser funktioniert. Dann die vermeintlich nicht gute AG25 mal zur die Heizung gelegt und danach lief sie auch wieder. Scheinbar Feuchtigkeit eingedrungen. Gibt es da ein probates Mittel um die Antenne vor Feuchtigkeit dauerhaft zu schützen? Sie ist ja schließlich nunmal draußen angebaut!?
« Letzte Änderung: 16. Januar 2018, 10:59:47 von brodtmashine »
Gespeichert

brodtmashine

  • Jr. Member
  • **
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 98

Hat jemand schonmal eine AG25 Antenne geöffnet und kann mir sagen wie man das hinbekommt?
Gespeichert

Peter83

  • Full Member
  • ***
  • Offline Offline
  • Beiträge: 191

hab mal eine aufgesägt, da ich dachte, dass sie schrott ist. War aber auch "nur" Wasser drin. Hab sie trocknen lassen und zusammengeklebt. Jetzt funktioniert sie wieder und ist im Schlepperdach verbaut.
Inzwischen lege ich alle Antennen jeden Winter ins Büro.

Denke du kannst ein kleines Loch reinbohren und das Wasser rauslaufen lassen. Dann mit Loch nach oben auf die Heizung. Der Weiße Pilz hat keine Technik anliegend und unten ins Graue sollte es auch nahe Außenkante gehen.
Gespeichert
 

Desktop Hintergrund